The security flaw was discovered Ghost – Update patches for VPS!

A serious security bug was named Ghost has been discovered. All of the Linux operating system are affected. If you are using Linux VPS, update patches follow the instructions below.

Fix ghost 3

According thehackernews.com page, a critical vulnerability has been discovered in the GNU C library (glibc), a widely used component of most Linux distributions, could allow an attacker to execute malicious code on a remote server and gain control over Linux machine.

The vulnerability, which was named Ghost” and placed CVE2015-0235 code, has been discovered and published by researchers from Redwood Shores security, security firm Qualys, based in California on Thursday three.

GHOST is considered important because hackers can exploit it to quietly gain complete control of a target Linux system without any knowledge of information systems (ie the administrator password ).

Fix ghost.png 2

The Linux Distro affected by this vulnerability? Almost all popular distro includes CentOS 6 & 7, 7 Debian, RHEL 6 & 7, Ubuntu 10.04 & 12.04. So how to patch holes GHOST?

How to patch holes GHOST very simple, you just need to run update the system is. Please login to your account SSH root and run the command:

On Debian and Ubuntu
1

aptget update && apt-get dist-upgrade

On Centos and RHEL
1

yum update glibc

After the update is complete, you should reboot your VPS to be updated patches
1

reboot

OK, your VPS is safe.

Wish you success.

Leave a Reply

Your email address will not be published.