Error: Not using downloaded repomd.xml (CentOS, RedHat)

It often happens error when using yum

Not using downloaded repomd.xml …. more

This means we must update the package list for the repository, walk the two in this menu:

Clearing the cache and the old list

#yum clean all

Update lists

#yum check-update.

PS wrote here that would not forget:)